• обязательно заполнить свой профиль на русском языке кириллицей
  • не писать свой вопрос в первую попавшуюся тему - вместо этого создать новую тему
  • дублирование сообщений приравнивается к спаму
  • за поиск и предложение пиратского ПО - бан без предупреждения
  • рекламу и частные объявления "куплю/продам" мы не размещаем ни на каких условиях

ПЧ Instart MSI настройка ПИД

Ответить

Автор темы
Kip8767
здесь недавно
здесь недавно
Сообщения: 17
Зарегистрирован: 16 авг 2019, 08:50
Имя: Игорь
Благодарил (а): 2 раза

ПЧ Instart MSI настройка ПИД

Сообщение Kip8767 »

Здравствуйте, настройкой частотников занимаемся Очень редко, поэтому осознание этого пока лишь поверхностное, но задача поставлена своими силами подключить и настроить новый частотник. Куплен ЧП INSTART серии MSI для задачи регулирования уровня воды в баке деаэратора посредством ПИД-регулирования с обратной связью от датчика уровня воды 4-20мА. Насос с обычным асинхронным электродвигателем 75кВт. Смонтировали, подключили, потенциометром задание меняется, на датчик реагирует задание держит, но..
Проблема заключается в следующем: при регулировке в ПИД с действующей уставкой диффиренциальной составляющей Р4.0.07 больше чем 0, частотник во время превышения сигнала обратной связи, сигнала заданного потенциометром( к примеру: задание выставленное потенциометром 1430, а сигнал обратной связи 1500, 1800,), двигатель останавливается не полностью, т.е. не выходит на минимальную заданную частоту 0.00 Гц, а ПЧ продолжает давать 0.8-0.9 Гц, при этом вал двигателя совершает периодические дерганые вращения назад, а потом вперед. Если же параметр Р4.0.07 поставить на 0, ПЧ останавливает двигатель на 0.00 Гц без всяких дерганых движений.
Как реализовать спящий режим в ПИДе? без дрыганий он останавливается полностью только в ПИ. зону нечувствительности Р4.0.08 ставили 3-5%, я так понимаю в ней не должны работать никакие регулировки, но он все равно дергается на 0.9 Гц.

Так же в настройках мониторинга параметров Р5.0.02 установлено значение 6002, .т.е. задействованы 14, 13 и 1 бит. Но 14 бит( сигнал обратной связи) отображается как 0, и никак не изменяется, как будто не видит датчик, однако в параметре Р9.0.15 это значение отображается действительным значением в соответствии с текущим уровнем воды по заданной шкале 3000мм.

https://instart-info.ru/wp-content/uplo ... -MCI_S.pdf
https://my.mail.ru/list/kip54/video/_myvideo/1.html
Установлены следующие параметры:
Р0.0.00 = 2
Р0.0.02 = 0
Р0.0.03 = 0
Р0.0.04 = 08
Р0.0.08 = 35
Р0.0.09 = 0
Р0.0.10 = 0

Р0.1.00 = 0
Р0.1.01 = 00
Р0.1.03 = 0

Р1.1.09 = 1

Р4.0.00 = 1
Р4.0.02 = 1
Р4.0.04 = 3000
Р4.0.05 = 10
Р4.0.06 = 2
Р4.0.07 = 0
Р4.0.08 = 3
Р4.0.09 = 2
Р4.0.13 = 0
Р4.0.18 = 0
Р4.0.19 = 0
Р4.0.20 = 0


Parliament74
частый гость
частый гость
Сообщения: 444
Зарегистрирован: 16 ноя 2016, 11:33
Имя: Галкин Максим Владимирович
Страна: Россия
город/регион: Магнитогорск
Благодарил (а): 7 раз
Поблагодарили: 98 раз

ПЧ Instart MSI настройка ПИД

Сообщение Parliament74 »

В техподдержку производителя не обращались? У них по крайней мере на сайте заявлена техподдержка 12 часов в день и 7 дней в неделю...

Ответить

Вернуться в «Электротехника, энергетика и электропривод»