Профиль должен быть заполнен на русском языке кириллицей. Заполнение профиля заведомо ложными или некорректными данными - причина возможного отказа в регистрации на форуме.

Проблема с ТРМ101+РМТ69х

ПЧ, клапаны, муфты, задвижки, регуляторы и прочее

Автор темы
richardzkruspe
новенький
новенький
Сообщения: 1
Зарегистрирован: 28 сен 2016, 18:52
Ф.И.О.: Короткевич Сергей Юрьевич

Проблема с ТРМ101+РМТ69х

Сообщение richardzkruspe » 28 сен 2016, 19:43

Всем здравствуйте! Сразу скажу, что работаю в сфере КИПиА не так давно, по-этому возникли некоторые сложности со схемой, которую опишу ниже. Прошу помощи разобраться, заранее всем благодарен.

Работаю на газоперерабатывающем заводе. Значит, не так давно у нас в операторной подрядчик собирал схему. В чем суть ее работы: На трубопроводе стоит датчик давления Метран 150, рядом с ним стоит клапан(позиционер Сименс), который и будет в свою очередь ориентироваться на этот Метран (как ему приоткрыться или закрыться). Это все стоит в поле. Этой всей кухней должен управлять регулятор ТРМ101(на нем же будет отражаться на сколько открыт клапан) и так же ко всему этому подключен регистратор РМТ69х(на котором просто будут идти показания с датчика давления(Метрана). Прилагаю фото 1 в общем виде.

Как вы уже поняли эта схема не работает.(показания на РМТ показывают не то что по факту на метране, а ТРМ вообще пишет ошибку).
В схеме так же присутствуют блок питания и барьер искрозащиты. Как вы обратили внимания на схеме(на фото1) все по ДВА.(т.е. просто стоит 2 клапана и 2 метрана).

Первым делом переделал схему(а именно токовую петлю) с клапаном(позиционером), что бы он хотя бы заработал(показывал значения на дисплее). Сделал схему так: прикладываю Фото 2.

Результат - клапан заработал. Но проблема осталась. РМТ показывал какую то чушь, но в ТРМ уже ошибка не горела. Далее занялся переделкой схемы с давлением и тут я залип. Собственно приложу фото 3. Так как собрано у подрядчика - не работает.

Пробовал разные манипуляции с токовой петлёй, но так ничего толком и не добился(то обрыв показывает, то опять нереальные значения). Остановился на такой токовой петле: Фото 4. С такой "сборкой" если не подключать через барьер, а на прямую к датчику, РМТ показывает то что и должен(реальное давление), а регулятор при 4 мА (задатчиком) показывает ошибку и далее при повышении мА до 20 показывает нормальные значения. Но как только я подключаюсь через барьер опять показывает ерунду.

Я уже честно говоря совсем запутался. Что я подключил не так? Или может вообще все не так подключил =)
Барьеры исправны, пробовал через разные Inputы и Outputы.
Подскажите в какую сторону копать..сразу извиняюсь - может все по корявому расписал.) Всем спасибо.
2z1P7jl_NsI.jpg
uIavB0GBhJI.jpg
8CK1x9BLlOc.jpg
sIPmj6sIoyo.jpg
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Вернуться в «Исполнительные устройства, регуляторы»



Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей