Профиль должен быть заполнен на русском языке кириллицей. Заполнение профиля заведомо ложными или некорректными данными - причина возможного отказа в регистрации на форуме.

Проблема с пром. ПК iROBO-2000-23G2R

PLC, прочие контроллеры, промышленные компьютеры, операторские панели
Аватара пользователя

Автор темы
VADR
администратор
администратор
Сообщения: 2405
Зарегистрирован: 25 июл 2008, 06:12
Ф.И.О.: Диев Александр Васильевич
Благодарил (а): 19 раз
Поблагодарили: 25 раз

Проблема с пром. ПК iROBO-2000-23G2R

Сообщение VADR » 13 авг 2015, 10:58

Есть проблема с двумя компьютерами iROBO-2000-23G2R. Техподдержка компании IPC2U помочь, к сожалению, не смогла, поэтому пишу здесь в надежде, что кто-то с подобным сталкивался.
Основная конфигурация: процессорная плата формата PICMG 1.3, IEI PCIE-G41A2-R10 Rev 1.0, пассивная объединительная плата NBP 2U220 Rev.C. Проблема в следующем: на объединительной плате не работают слоты PCI. При этом слоты PCIE на этой же плате работают нормально. Проверял как средствами загруженной операционки, так и до загрузки: при старте компьютера BIOS выводит список всего найденного оборудования - плат, вставленных в PCI там нет. Изначально в этих компьютерах слоты PCI не использовались, поэтому не могу сказать, работали ли они раньше. То, что аналогичная проблема есть на двух идентичных компьютерах, приводит меня к мысли, что это не неисправность: скорее всего они отключены и каким-то образом их можно включить. На объединительной плате есть 4 перемычки, отвечающие на режимы работы слотов PCIE - слоты PCI на них никак не реагируют. Соответствующих настроек в BIOS я не нашёл. Кто-нибудь сталкивался с подобным? Куда копать?
Повторное использование кода не отменяет повторного использования мозга при его повторном использовании.

Вернуться в «Средний уровень автоматизации»



Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей