Профиль должен быть заполнен на русском языке кириллицей. Заполнение профиля заведомо ложными или некорректными данными - причина возможного отказа в регистрации на форуме.

оборудование на B&R

PLC, прочие контроллеры, промышленные компьютеры, операторские панели

Автор темы
kayuk
новенький
новенький
Сообщения: 1
Зарегистрирован: 15 апр 2015, 10:02
Ф.И.О.: Ким Юрий К

оборудование на B&R

Сообщение kayuk » 15 апр 2015, 10:44

Приветствую, Коллеги!!! и прошу совета.
Ситуация: есть оборудование на B&R. Возникла проблема в виде красных индикаторов на модулях X67PS1300, X67DM1321, X67DI1371, X67DO1332, X67AI1223, т.е. на всем, что установлено в сеть Х2Х. С другой стороны каждого блока промигивают зеленые вспышки (посылка запросов). На Панели 4PP420.1043-75, не горит индикатор RxD, TxD - горит. По сути нет сигналов приема.
Как и чем можно проверить сеть X2X , если кабель при прозвонке в норме?
Может ли такое поведение вызвано сбоем программы? или это все таки конец сетевому модулю?
Толковой информации мало, все больше рекламы, поэтому надеюсь на Практиков.
Заранее Благодарю.


tank_urg
почётный участник форума
почётный участник форума
Сообщения: 178
Зарегистрирован: 25 фев 2013, 06:14
Ф.И.О.: Шамилов Данис
Благодарил (а): 6 раз

Re: оборудование на B&R

Сообщение tank_urg » 16 апр 2015, 18:17

в перечисленном списке удаленной станции ввода-вывода не указан контроллер шины. Он у Вас есть? По какой шине соединяетесь с панелью?


Вернуться в «Средний уровень автоматизации»



Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей