Профиль должен быть заполнен на русском языке кириллицей. Заполнение профиля заведомо ложными или некорректными данными - причина возможного отказа в регистрации на форуме.

Проблема с Rosemount 8800

КИП и датчики

Автор темы
sacr86
новенький
новенький
Сообщения: 1
Зарегистрирован: 12 июл 2009, 12:23
Ф.И.О.: Долгих Александр Сергеевич

Проблема с Rosemount 8800

Сообщение sacr86 » 12 июл 2009, 12:31

Всем доброго времени суток.

Установлены два расходомера Rosemount 8800, измеряют расход газа. Долгое время(практически с момента установки) показания были постоянно по нулям и это всех устраивало. Руководство заметив это решило сделать так, чтобы выдавались правильные показания. С помощью AMS были внесены значения температуры, давления и плотности. Но расходчики все равно не показывают правильный расход, один показывает велчину плюс-минус 2-3 куба(но есть предположение что показания не верны), другой показывает величину плюс-минус 5-20 кубов(тоже врядли правильную).
Собственно вопросы - как добиться правильных показаний? может есть какие-то "секретные" параметры, которые мы не учли при настройки?

У первого диаметр 0.5 дюйма у второго 1 дюйм.

заранее спасибо.


emiskip
новенький
новенький
Сообщения: 2
Зарегистрирован: 14 июл 2009, 10:55
Ф.И.О.: Хузин А.Х.

Re: Проблема с Rosemount 8800

Сообщение emiskip » 14 июл 2009, 11:55

Проверьте, правильно ли подобран расходомер, т.к. возможно причина не в том, что он не настроен, а в том, что расход в трубопроводе ниже предела измерения прибора. Например, достаточно часто производится локальное сужение, для установки вихревого расходомера на газовый трубопровод.


Вернуться в «КИП и датчики»



Кто сейчас на конференции

Сейчас этот форум просматривают: Google Adsense [Bot] и 2 гостя