Профиль должен быть заполнен на русском языке кириллицей. Заполнение профиля заведомо ложными или некорректными данными - причина возможного отказа в регистрации на форуме.

Глюки при отображении дизайна в браузере Google Chrome

Обсуждение работы форума АСУТП. Предложения, пожелания, жалобы.

Автор темы
andrmur
освоился
освоился
Сообщения: 218
Зарегистрирован: 24 июл 2008, 08:22
Ф.И.О.: Мурашко Андрей Викторович
Откуда: Москва
Благодарил (а): 6 раз
Поблагодарили: 2 раза
Контактная информация:

Глюки при отображении дизайна в браузере Google Chrome

Сообщение andrmur » 21 апр 2009, 12:11

Коллеги,
Я всегда пользовался браузером Chrome и проблем не наблюдал, но на прошлой неделе внезапно внешний вид форума изменился и стал весь желтый, пропали все кнопки, и таблицы -- сообщения идут просто друг за другом.

я прикрепил скрин-шот.

В MSIE все отображается корректно.

У кого-нибудь еще есть подобные проблемы?

Аватара пользователя

VADR
администратор
администратор
Сообщения: 2405
Зарегистрирован: 25 июл 2008, 06:12
Ф.И.О.: Диев Александр Васильевич
Благодарил (а): 19 раз
Поблагодарили: 25 раз

Re: Глюки при отображении дизайна в браузере Google Chrome

Сообщение VADR » 21 апр 2009, 23:33

andrmur писал(а):Коллеги,
Я всегда пользовался браузером Chrome и проблем не наблюдал, но на прошлой неделе внезапно внешний вид форума изменился и стал весь желтый, пропали все кнопки, и таблицы -- сообщения идут просто друг за другом.

Это сработала версия для PDA (сейчас в режиме тестирования/наладки). Она по названию браузера определяет, что подключились с помощью PDA, и подменяет стиль на более удобный на маленьком экране. Только вот странно, что она так среагировала на ваш браузер: в логах он звучит как "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/525.19 (KHTML, like Gecko) Chrome/1.0.154.53 Safari/525.19" (если я, конечно, правильно нашел) - ни одного совпадения с определяющим шаблоном :(
Будем думать.
Повторное использование кода не отменяет повторного использования мозга при его повторном использовании.

Аватара пользователя

TEB
специалист по DEIF
специалист по DEIF
Сообщения: 7878
Зарегистрирован: 17 июн 2008, 15:01
Ф.И.О.: Евгений свет Брониславович
Благодарил (а): 35 раз
Поблагодарили: 63 раза
Контактная информация:

Re: Глюки при отображении дизайна в браузере Google Chrome

Сообщение TEB » 22 апр 2009, 11:19

Александр, я думаю надо это дело отключить. Пока до разбирательств. Я стиль деактивирую сейчас.
По вопросам работы Форума можно обратиться ко мне, или по этим контактам.

Аватара пользователя

TEB
специалист по DEIF
специалист по DEIF
Сообщения: 7878
Зарегистрирован: 17 июн 2008, 15:01
Ф.И.О.: Евгений свет Брониславович
Благодарил (а): 35 раз
Поблагодарили: 63 раза
Контактная информация:

Re: Глюки при отображении дизайна в браузере Google Chrome

Сообщение TEB » 22 апр 2009, 11:21

andrmur писал(а):Коллеги,
Я всегда пользовался браузером Chrome и проблем не наблюдал, но на прошлой неделе внезапно внешний вид форума изменился и стал весь желтый, пропали все кнопки, и таблицы -- сообщения идут просто друг за другом.


Андрей, сейчас проблема решена?
По вопросам работы Форума можно обратиться ко мне, или по этим контактам.

Аватара пользователя

VADR
администратор
администратор
Сообщения: 2405
Зарегистрирован: 25 июл 2008, 06:12
Ф.И.О.: Диев Александр Васильевич
Благодарил (а): 19 раз
Поблагодарили: 25 раз

Re: Глюки при отображении дизайна в браузере Google Chrome

Сообщение VADR » 22 апр 2009, 21:27

genelectric писал(а):Александр, я думаю надо это дело отключить. Пока до разбирательств. Я стиль деактивирую сейчас.

Отключил, проверил - на PDA стал грузиться обычный дефолтный стиль. Кстати, попутно выяснил, что мод делал подмену даже при деактивированном стиле. :)
Повторное использование кода не отменяет повторного использования мозга при его повторном использовании.

Аватара пользователя

TEB
специалист по DEIF
специалист по DEIF
Сообщения: 7878
Зарегистрирован: 17 июн 2008, 15:01
Ф.И.О.: Евгений свет Брониславович
Благодарил (а): 35 раз
Поблагодарили: 63 раза
Контактная информация:

Re: Глюки при отображении дизайна в браузере Google Chrome

Сообщение TEB » 23 апр 2009, 08:55

И как с этим быть?
По вопросам работы Форума можно обратиться ко мне, или по этим контактам.

Аватара пользователя

VADR
администратор
администратор
Сообщения: 2405
Зарегистрирован: 25 июл 2008, 06:12
Ф.И.О.: Диев Александр Васильевич
Благодарил (а): 19 раз
Поблагодарили: 25 раз

Re: Глюки при отображении дизайна в браузере Google Chrome

Сообщение VADR » 23 апр 2009, 22:10

genelectric писал(а):И как с этим быть?

Думаю, никак. Надо искать что-то другое.
Повторное использование кода не отменяет повторного использования мозга при его повторном использовании.


Автор темы
andrmur
освоился
освоился
Сообщения: 218
Зарегистрирован: 24 июл 2008, 08:22
Ф.И.О.: Мурашко Андрей Викторович
Откуда: Москва
Благодарил (а): 6 раз
Поблагодарили: 2 раза
Контактная информация:

Re: Глюки при отображении дизайна в браузере Google Chrome

Сообщение andrmur » 24 апр 2009, 13:46

genelectric писал(а):Андрей, сейчас проблема решена?


Спасибо! все работает как раньше!


Вернуться в «О работе форума»



Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей