Профиль должен быть заполнен на русском языке кириллицей. Заполнение профиля заведомо ложными или некорректными данными - причина возможного отказа в регистрации на форуме.

При обновлении соединения меняется цвет линии автосоединения

Модератор: специалисты по Eplan


Автор темы
bitukrnet
здесь недавно
здесь недавно
Сообщения: 13
Зарегистрирован: 07 июл 2012, 11:29
Ф.И.О.: Бойко Виталий Сергеевич

При обновлении соединения меняется цвет линии автосоединения

Сообщение bitukrnet » 11 июл 2012, 10:05

Имеется вывод сборной шины ( определение функции - N вывод устройства, в логике устройства тип потенциала - N), также имеется вывод устройства с такими же свойствами (N вывод устройства и тип потенциала N). При автосоединении элементов цвет линии автосоединения как и настроено в слоях - голубой. После нажатия на кнопку обновить соединения цвет линии меняется на черный. Хотя в настройках символы соединения/автосоединение - такого цвета слоя нет. Вопрос - почему и как это лечить?

Аватара пользователя

AGorskiy
знаток Eplan
знаток Eplan
Сообщения: 2266
Зарегистрирован: 05 мар 2012, 14:00
Ф.И.О.: Горский Андрей Сергеевич
Откуда: Санкт-Петербург
Благодарил (а): 18 раз
Поблагодарили: 21 раз
Контактная информация:

Re: При обновлении соединения меняется цвет линии автосоедин

Сообщение AGorskiy » 11 июл 2012, 10:33

Цвет линии черный, если не ошибаюсь говорит о прямом соединении устройств. Вообще сложно ответить на ваш вопрос не имея полной картины представления, если несложно выложите макрос страницы, хотя бы. Нужно посмотреть, что внутри.
Явно какой то конфликт, но какой.
Все знания для всех. Поиск знаний священен. Обмен знаниями священен. Копирование священно.

Аватара пользователя

MIvanov
знаток Eplan
знаток Eplan
Сообщения: 362
Зарегистрирован: 05 мар 2012, 13:46
Ф.И.О.: Иванов Максим Евгеньевич
Откуда: Казань
Контактная информация:

Re: При обновлении соединения меняется цвет линии автосоедин

Сообщение MIvanov » 11 июл 2012, 11:15

Нужно посмотреть какому потенциалу у Вас присвоен черный цвет. В свойствах соединения посмотрите во вкладке графика соединения, может что-то старое осталось.
Максим умер. Прочитайте пожалуйста это сообщение viewtopic.php?f=78&t=3947&p=34780#p34703


Автор темы
bitukrnet
здесь недавно
здесь недавно
Сообщения: 13
Зарегистрирован: 07 июл 2012, 11:29
Ф.И.О.: Бойко Виталий Сергеевич

Re: При обновлении соединения меняется цвет линии автосоедин

Сообщение bitukrnet » 11 июл 2012, 12:58

Добавляю макрос окна к моей проблемке, описанный проводник черного цвета, вывод N:2 и клемма устройства №10, при создании соединения он был голубым..
У вас нет необходимых прав для просмотра вложений в этом сообщении.


AGerasimov
знаток Eplan
знаток Eplan
Сообщения: 46
Зарегистрирован: 20 сен 2012, 13:51
Ф.И.О.: Герасимов Александр Евгеньевич

Re: При обновлении соединения меняется цвет линии автосоедин

Сообщение AGerasimov » 25 янв 2013, 07:41

Макрос поправлен

http://files.mail.ru/7287CA5F4BD849A1BBEEC66085252E7E

Проверьте настройки для слоя Eplan 541. Укажите нужный Вам цвет.

Аватара пользователя

Madwolf
знаток Eplan
знаток Eplan
Сообщения: 884
Зарегистрирован: 17 окт 2012, 10:24
Ф.И.О.: Виталий
Благодарил (а): 4 раза
Поблагодарили: 14 раз

Re: При обновлении соединения меняется цвет линии автосоедин

Сообщение Madwolf » 25 янв 2013, 20:11

В свойствах точки определения потенциала стоит черный цвет. Нужно установить "по слою". Причем, если даже одна точка определения потенциала будет с черным цветом - все линии соединения с потенциалом N (для данного случая) будут черные.


Вернуться в «Архив»



Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей