На форуме обязательно:
  1. Заполнить свой профиль НА РУССКОМ ЯЗЫКЕ КИРИЛЛИЦЕЙ. См. Правила, п.2.d.
  2. Не писать свой вопрос в первую попавшуюся тему, а вместо этого создать свою. См. Правила, п.3.a.

Рекламу мы не размещаем ни на каких условиях.

Базовые модули X20BM01 не работают

Ответить

Автор темы
Semyon
новенький
новенький
Сообщения: 1
Зарегистрирован: 18 авг 2017, 14:18
Имя: Семен
Откуда: Люберцы

Базовые модули X20BM01 не работают

Сообщение Semyon » 18 авг 2017, 14:47

Доброго времени суток, уважаемые форумчане!
В оборудовании используется панельный контроллер 4PP220.0571-K04.
Потребовалось заменить базовые модули X20BM01, т.к. старые, отработав 10 лет в условиях повышенных температур, стали в прямом смысле рассыпаться. Новые базовые модули X20BM01 Rev. F0.
Но при замене выяснилось, что связь по X2X не устанавливается (связывались с представительством B&R в России, максимум что предложили - привезти базовые модули на проверку).
На флешке есть проект, упакованный в zip. Написан в Automation Studio 2.5.0.2, ОС Automation Runtime версии R2.80. По ссылкам, приведенным на форуме скачал версию 2.5.1.9 с версией ОС V2.82. Automation Studio предложила заменить версию ОС, пересобрал проект.
Контроллер "увидел" модули ввода-вывода, оборудование работает, но пропала информация на экране со списком и состоянием ввода/вывода. Т.к. для наладки часто требуется "форсить" выходы, это неприемлемо. Причем никаких warning-ов по поводу данного экрана при сборке проекта не было.
Вопрос: как сделать чтобы ПЛК увидел модули ввода/вывода в базовых модулях без перекомпилирования проекта?
Либо где можно найти ОС Automation Runtime R2.80?

Ответить

Вернуться в «B&R Automation»