На форуме обязательно:
  1. Заполнить свой профиль НА РУССКОМ ЯЗЫКЕ КИРИЛИЦЕЙ. См. Правила, п.2.d.
  2. Не писать свой вопрос в первую попавшуюся тему, а вместо этого создать свою. См. Правила, п.3.a.

Рекламу мы не размещаем ни на каких условиях.

Проблема с копированием элементов схемы.

Структура / Идентификаторы / Свойства блока / Рамки / Формы / Шрифты / Слои / Печать / Экспорт

Модератор: специалисты по Eplan

Ответить

Автор темы
MaxBerd
здесь недавно
здесь недавно
Сообщения: 2
Зарегистрирован: 31 авг 2017, 13:21
Имя: MaxBerd
Благодарил (а): 1 раз

Проблема с копированием элементов схемы.

Сообщение MaxBerd » 01 сен 2017, 01:29

Вообщем суть такая, ePlan стал вставлять только один символ, вне независимости от того, что ты скопировал. Проблема наблюдается только в программе ( буфер обмена работает нормально). Переустановка ePlan проблему не решает. Кто сталкивался с подобное проблемой?
Снимок.PNG
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Аватара пользователя

aranea
знаток Eplan
знаток Eplan
Сообщения: 776
Зарегистрирован: 21 сен 2012, 21:45
Имя: Воробьев Александр
Благодарил (а): 6 раз
Поблагодарили: 65 раз
Контактная информация:

Проблема с копированием элементов схемы.

Сообщение aranea » 01 сен 2017, 01:52

После нажатия Ctrl+C тыкните мышкой для выбора базовой точки копирования, относительно которой будет вставка
Режим такой вы выбрали
Вот такая же проблема решена viewtopic.php?f=203&t=9347&p=79203&hili ... ние#p79203
Вот в факе viewtopic.php?f=178&t=2455&p=50646&hili ... ние#p50646
Изображение


Автор темы
MaxBerd
здесь недавно
здесь недавно
Сообщения: 2
Зарегистрирован: 31 авг 2017, 13:21
Имя: MaxBerd
Благодарил (а): 1 раз

Проблема с копированием элементов схемы.

Сообщение MaxBerd » 01 сен 2017, 04:03

Помогло спасибо.

Ответить

Вернуться в «Проект»