На форуме обязательно:
  1. Заполнить свой профиль НА РУССКОМ ЯЗЫКЕ КИРИЛЛИЦЕЙ. См. Правила, п.2.d.
  2. Не писать свой вопрос в первую попавшуюся тему, а вместо этого создать свою. См. Правила, п.3.a.

Дублирование сообщений приравнивается к спаму. Рекламу мы не размещаем ни на каких условиях.

Потеря связи MT8101iE с двумя s7-1214

Модератор: специалисты по Weintek

Ответить
Аватара пользователя

Автор темы
megavolt86
шаман
шаман
Сообщения: 906
Зарегистрирован: 14 ноя 2013, 19:35
Имя: Анатолий Сергеевич
Откуда: Башкортостан
Благодарил (а): 8 раз
Поблагодарили: 27 раз

Потеря связи MT8101iE с двумя s7-1214

Сообщение megavolt86 » 01 ноя 2017, 09:50

Здравствуйте, коллеги!
Столкнулся с небольшой проблемой при создании проекта панели.
Все запрограммировал, драйвер выбрал symbol addressing - обмена нет, поменял на абсолютную адресацию -данные приходят и уходят, но периодически раз так в секунд 5 появляется окно "plc not responsed"...методом перебора пробовал менять время ожидания, минимальное время команды, интервал блоков...максимум чего добился это увеличение времени между всплывающими окнами.
Пробовал без коммутаторов просто подключить один плк к панели, связь не нарушается...
Добавлял индикатор обрыва на элементы экрана, так данные индикаторы появляются периодически то на параметрах одного плк то на параметрах другого.
Может как то возможно оиганизовать асинхронный обмен между двумя плк и панелью?
Или уже есть какое-нибудь решение такой проблемы?

Использую easybuilder pro 5.07
:ext_secret:


dimas_kit
здесь недавно
здесь недавно
Сообщения: 2
Зарегистрирован: 01 фев 2016, 20:13
Имя: Китайкин Дмитрий

Потеря связи MT8101iE с двумя s7-1214

Сообщение dimas_kit » 01 ноя 2017, 11:46

По какой схеме подключаете с коммутатором и какой используете? Один плк через коммутатор пробовали подключать?

Ответить

Вернуться в «WEINTEK (операторские панели)»